Address

Compix Media, Inc.
5151 California Ave 100
Irvine CA, 92617

Contact

(949) 585-0055

©2019 BY COMPIX MEDIA, INC.

Connected to switcher but graphics are moving slowly or not locking

January 5, 2017

If you're connected upstream to your switcher, the Compix system should either be frame synced or genlocked through reference to display properly. If not, your graphics will drift slowly on your output. Frame sync is performed through the switcher's menu. You will need to apply it to both the Compix video and key inputs. Most studios connect their equipment through a sync generator. Note: Make sure you connect either frame sync or reference, not both. If both are connected, please disconnect one and restart your Compix system before continuing.

 

Sync generators provide the entire studio with sync and have multiple outputs. You can also connect distribution amplifiers (DA) to the outputs to expand the amount you have or loop multiple sync generators together. If you are still having sync issues after reading the above, please make sure you have a valid sync by following the steps below.

  1. Before beginning, make sure your Compix drivers are set up properly. They are located in C:\Compix\Genlock or \Controller. If you are frame syncing your video and key, set your Controller to [Graphic] or [Graphic Only] and your Genlock to [Internal]. If it's still not locked, please look through the switcher's manual for adjusting the frame sync. If you have sync going in, make sure Genlock is set to [External] with [Graphic] or [Graphic Only] selected.

  2. Call up a graphic through your DSK or Keyer. Make sure a camera or other video source is being used through Program so you'll have a valid graphical overlay.

  3. Now try disconnecting and reconnecting your sync input going to the Compix system. If the Compix system is reading the sync correctly, you should see the graphics flicker, locking on and off the switcher's video. If you do not see any visual reference of it detecting sync, there is a possibility that your sync is not valid. If you are connected to a DA, then connect your sync directly. If your sync is coming directly from your switcher, make sure the switcher is not outputting sync through a disconnected loop-through. If the switcher has both a sync input and a loop-through output, that would indicate the switcher's sync output would require an input from a valid sync generator.

 

Please reload

Search By Category
Search By Tags